最近在用godday空间的时候 遇到这个问题 更新的时候出现 
Internal Server Error …错误 
在多方求证 后找到有人 给Godaddy 求助 
完美解决
 
“感谢你们的支持联系托管。 
我会建议更改为不使用的PHP FastCGI的。您可以通过进入控制中心主办,并从下拉菜单中单击选择文件扩展名的设置,那么这个下降。一旦加载页面点击旁边的修改。名单上的PHP,然后从下拉框选择PHP 5.x中应该可以解决此问题,并防止它再次发生。 
请与我们联系如果您有任何进一步的问题。“
 
FastCGI的,haha.I更改文件扩展PHP.5.X,完美解决这个问题。

发表评论

后才能评论